PM's not going through or taking ages to get to sent box

The place for technical issues/problems etc.
Post Reply
squirrel_nutcase

PM's not going through or taking ages to get to sent box

Post by squirrel_nutcase » 24 Mar 2009, 08:42

Is anyone else experiencing this ?

Cheers

Dave

Gary

Re: PM's not going through or taking ages to get to sent box

Post by Gary » 24 Mar 2009, 09:46

Just tested it and it sent straight away and is sitting in my outbox. It will not move to the sent box until the recipient reads it. POssibly this is where the confusion is coming in

Gary

squirrel_nutcase

Re: PM's not going through or taking ages to get to sent box

Post by squirrel_nutcase » 24 Mar 2009, 10:00

Ahhhhhhhhhh..so although it is in my "outbox" it is actually sent, just not recieved yet ?

Sounds odd compared to email but hey ho if it works !!!

User avatar
forfoxsake
Grand Master
Posts: 2316
Joined: 23 Dec 2004, 19:18
Location: Andover, Hampshire

Re: PM's not going through or taking ages to get to sent box

Post by forfoxsake » 24 Mar 2009, 11:24

Works absolutely fine Dave , honest mate 8)
Straight on for the days ahead !

Jon Rosten
Grand Master
Posts: 5736
Joined: 01 Jul 2007, 09:11

Re: PM's not going through or taking ages to get to sent box

Post by Jon Rosten » 27 Mar 2009, 11:26

dave=,.
i also queried this.
neil said it means the recipient hasn't read it but they will have received it.
so in effect it acts as a read receipt for you

jon

Post Reply

Return to “Forum Support”